?

Log in

No account? Create an account
entries friends calendar profile My Website Previous Previous Next Next
Could a Windows user please try these links? (210.6) - Mark's Journal
mhaithaca
mhaithaca
Could a Windows user please try these links? (210.6)
One of my colleagues is having trouble getting to the specific articles represented by these links, and instead gets to a catalog page with titles and summaries for several articles.

http://pawprint.cornell.edu/?q=articles/2012/06/cornell-catering-executive-chef-wins-regional-competition

http://pawprint.cornell.edu/?q=articles/2012/07/chef-brings-home-national-silver-medal-and-first-in-people%E2%80%99s-choice

They're ugly, but they ought to work, and I want to reliably link to the articles rather than a catalog people will have to dig through. Do they work for you? They work for me in multiple Mac browsers and on the iPad. Thanks for the help!
12 comments or Leave a comment
Comments
microbie From: microbie Date: August 2nd, 2012 09:05 pm (UTC) (Link)
They worked for me in Firefox and Windows 2007.

Edited at 2012-08-02 09:06 pm (UTC)
microbie From: microbie Date: August 2nd, 2012 09:06 pm (UTC) (Link)
I didn't put that semicolon there!
mhaithaca From: mhaithaca Date: August 2nd, 2012 09:09 pm (UTC) (Link)

The semicolon is offered at no extra charge. Thanks for checking the links!
acappellasinger From: acappellasinger Date: August 2nd, 2012 09:06 pm (UTC) (Link)
Those work for me in IE8 and Chrome on Windows XP. I get to the specific articles on both browsers.
mhaithaca From: mhaithaca Date: August 2nd, 2012 09:10 pm (UTC) (Link)

Much obliged! I'm gonna stop worrying.
mama0807 From: mama0807 Date: August 2nd, 2012 10:18 pm (UTC) (Link)
They work just fine for me.
polypolyglot From: polypolyglot Date: August 2nd, 2012 10:21 pm (UTC) (Link)
Both work on Chrome, at least
mazzie From: mazzie Date: August 2nd, 2012 11:41 pm (UTC) (Link)
I had the same problem earlier with a news link I posted on our work site. It was a redirect and the URL was long enough that it made the CMS go wacky. For some reason. er-pasting the link in the CMS worked.
mazzie From: mazzie Date: August 2nd, 2012 11:43 pm (UTC) (Link)
well that cut a bunch of my text AND added the bonus semicolon.
fabunobo From: fabunobo Date: August 3rd, 2012 12:41 am (UTC) (Link)
They work for me in windows 2007 and also on my android phone's browser.
rustmon From: rustmon Date: August 3rd, 2012 01:58 am (UTC) (Link)
they both worked for me...
retrev From: retrev Date: August 3rd, 2012 12:37 pm (UTC) (Link)
Did you email them to the person having the problem? Is that person using Outlook? If so, that is likely the source of the issue. If Outlook detects what it thinks is a link in a plain text email it will turn it into a hyperlink. If there's a space in the link or if the text of the link is long and gets split at the line break (Outlook auto-splits long lines for display) then it does not always create a link out of the entire text. If this happens, the CMS might redirect to the catalog page. Try having her/him copy and past the text of the link instead of clicking the link or use a URL shortener.
12 comments or Leave a comment